Abandon le 14-07-19 installation Mint sur HP Presario

Des problemes avant ou pendant l'installation
Avatar du membre
tyrry
Messages : 4574
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: installation Mint sur HP Presario

Message par tyrry » mar. 18 juin 2019 12:39

Dernier message de la page précédente :

Slt ,
rado a écrit :
mar. 18 juin 2019 12:08
Dans ce cas dois-je sauvegarder quand même mon Home ? Et les logiciels et applications déjà installés sous xubuntu sur l'ordi demeurent-elles ?
les applications , non pas la peine elles vont restées , par contre tes données , sur ce coup là pas la peine mais , on est jamais trop prudent ;) ;) ;)
Si tu n'as pas abuser de PPA / dépôts add , cela devrait passer nickel ;)

@+
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.1 (Tessa)
Kernel: 4.15.0-46-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

rado
Messages : 38
Enregistré le : mer. 9 mai 2018 14:38

Re: installation Mint sur HP Presario

Message par rado » mar. 18 juin 2019 13:29

tyrry a écrit :les applications , non pas la peine elles vont restées , par contre tes données , sur ce coup là pas la peine mais , on est jamais trop prudent ;) ;) ;)
Si tu n'as pas abuser de PPA / dépôts add , cela devrait passer nickel ;)
OK. Si je suis obligé de changer je tiendrai donc tout le monde au courant du résultat.
Encore merci ! ;)
Modifié en dernier par Invité le mar. 18 juin 2019 13:48, modifié 1 fois.
Raison : modification des balises "citation" (quote)

Avatar du membre
alain
Messages : 6271
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: installation Mint sur HP Presario

Message par alain » mar. 18 juin 2019 20:58

Bonjour.

Je voudrais quand même apporter une petite précision, Rado, tu dis:
rado a écrit :
dim. 16 juin 2019 21:47
Je laisse encore un chance à Xubuntu puisque Ô miracle, celui-ci a arrêté de planter systématiquement l'ordi.
Si ta volonté de passer a Linux Mint, c'est parce que ton Xubuntu plantait, ce n'est pas en lui ajoutant la sur couche LM (mint-meta-xfce)
que cela va améliorer les choses, au contraire... :l
La méthode donnée par Tyrry est parfaite, mais sur un ubuntu sain.

Franchement si ça recommence a planter avec Xunbuntu, je serai toi je ferai une nouvelle installation. Il n' y a pas de raison que ça
ne fonctionne pas depuis une clé usb (la preuve, il a été installé comment le Xubuntu?).
Regarde mes questions dans mon précédent post pour voir si tu as bien tout fait. Mais si tu veux transformer ta Xubuntu bancale
en Linux Mint, tu peux. Je ne donne qu'un avis qui n'engage que moi...
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Avatar du membre
tyrry
Messages : 4574
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: installation Mint sur HP Presario

Message par tyrry » mer. 19 juin 2019 07:05

Slt ,
alain a écrit :
mar. 18 juin 2019 20:58
ce n'est pas en lui ajoutant la sur couche LM (mint-meta-xfce)
que cela va améliorer les choses, au contraire... :l
La méthode donnée par Tyrry est parfaite, mais sur un ubuntu sain.
On sait jamais , le fait de ré installer "une couche mint" peut apporter des paquets/dépendances manquantes , mais cela dépend du pourquoi le xubuntu de rado "plantait"
Mais +1 pour le xubuntu "sain" ;)
@+
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.1 (Tessa)
Kernel: 4.15.0-46-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

rado
Messages : 38
Enregistré le : mer. 9 mai 2018 14:38

Re: installation Mint sur HP Presario

Message par rado » mer. 19 juin 2019 11:19

OK merci, je vais en tenir compte.
Amicalement :shock:

Avatar du membre
yano1966
Messages : 76
Enregistré le : ven. 4 mai 2018 12:42
Localisation : Indre et Loire

Re: installation Mint sur HP Presario

Message par yano1966 » jeu. 20 juin 2019 06:33

Déjà tu pourrais mettre dans ta signature ta configuration matérielle avec la référence complète de ton Presario car il y en a un paquet
Comme ça, on pourra enfin te dire si ton bios peut booter sur une clef USB, ce qui réglerait tous tes problèmes facilement.
PC Assemblé P55-USB3 - intel i7 870 - 8Go - AMD HD6970 - DD : 500Gb + 1Tb - Dual-Boot: Kubuntu - Ubuntu 18.04 64-bit.
Dell Dimension 5150 - Pentium D - 3,5Go - Radeon HD5450 - DD: 160Gb - Linux Mint 19.1 Cinnamon 64-bit.

rado
Messages : 38
Enregistré le : mer. 9 mai 2018 14:38

Re: installation Mint sur HP Presario

Message par rado » sam. 13 juil. 2019 11:38

Resalut
Bon du coup comme Xubuntu continu de planter j'ai tenté d'installer Mint xfce. Mais même en configurant correctement le démarrage (f1 uniquement pas autre chose) l'iso, que ce soit en clé usb ou en dvd ne fonctionne pas. je ne connais pas dans les détails mon modèle d'ordi. j'ai fait des captures d'écran via "Profiler & Benchmark" pour vous aider à l'identifier. Je ne comprends vraiment pas : quand j'avais installé Xubuntu cela avait fonctionné endvd...
Merci
Image

ImageImageImage

rado
Messages : 38
Enregistré le : mer. 9 mai 2018 14:38

Re: installation Mint sur HP Presario

Message par rado » sam. 13 juil. 2019 14:15

J'ai finalement presque réussi à installer Mint ! Ça ne fonctionnait pas car j'ai suivi trop scrupuleusement les instructions de gravure notées dans les instructions pdf du site Mint :
"ATTENTION: ne gravez pas le fichier ̈.iso ̈ sur un
DVD, mais bien l ́image ISO compressée a l ́inte­
rieur."

Ça prête quand même à confusion !

Je dis "presque réussi " car un soucis inattendu est survenu lors de l'installation : je ne parviens pas à franchir l'étape affreuse de l'enregistrement de l'identification pour la première session. Même en choisissant un mot de passe et un nom extrêmement simple il m'est impossible de m'identifier. j'ai fais 3 tentatives, fais attention à activer les touches chiffre (ou pas), mis le clavier en "français (variante obsolète)"... De plus et alors que j'ai choisi en français la session s'affiche en anglais.
Qu'est-ce qui ne va pas ??? Je me souviens avoir également énormément galéré lors de la même étape sur mon autre ordi, mais là je crois qu'on touche au summum !

Merci de continuer de m'aider :(

Avatar du membre
cyrille
Messages : 2931
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: installation Mint sur HP Presario

Message par cyrille » sam. 13 juil. 2019 15:13

vérifier ISO (intégrité)
vérifier mots de passe (azety/qwerty)
# Me : DELL Lat E5430, SSD, 64-bit, RAM 8Go [ FreeBSD 12.0, xfce / Openbox ; DEBIAN SID via VirtualBox] | E7440, SSD, amd64, RAM 8Go [ DEBIAN SID, xfce]
# Me : VPS : 1 vCore 2 GHz , SSD, RAM 2Go, Local RAID, DEBIAN STABLE https://cbiot.fr
# Work : Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE | Parc DELL Lat E6* LINUX MINT, 18.3 Sylvia, amd64, XFCE.

All you need : #!/bin/bash | SVP les chiants pas de MP...

Avatar du membre
cyrille
Messages : 2931
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: installation Mint sur HP Presario

Message par cyrille » sam. 13 juil. 2019 15:14

depuis ta session live, avant de lancer l'install sur disk, tu paramètres ton système en FR, ainsi l'install, post install et démarrage se fera en FR
# Me : DELL Lat E5430, SSD, 64-bit, RAM 8Go [ FreeBSD 12.0, xfce / Openbox ; DEBIAN SID via VirtualBox] | E7440, SSD, amd64, RAM 8Go [ DEBIAN SID, xfce]
# Me : VPS : 1 vCore 2 GHz , SSD, RAM 2Go, Local RAID, DEBIAN STABLE https://cbiot.fr
# Work : Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE | Parc DELL Lat E6* LINUX MINT, 18.3 Sylvia, amd64, XFCE.

All you need : #!/bin/bash | SVP les chiants pas de MP...

rado
Messages : 38
Enregistré le : mer. 9 mai 2018 14:38

Re: installation Mint sur HP Presario

Message par rado » sam. 13 juil. 2019 19:57

OK je vais faire ça. Mais ce qui m'inquiète c'est que mes lettres/chiffres de mes identifiants sont normalement les mêmes en azerty/qwerty. Sinon pour l'iso c'est celui utilisé pour la précédente installation sur mon autre ordi. Y aurait-il vraiment un risque de corruption ?

Répondre